summaryrefslogtreecommitdiffstats
path: root/tdevdesigner/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdevdesigner/CMakeLists.txt')
-rw-r--r--tdevdesigner/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tdevdesigner/CMakeLists.txt b/tdevdesigner/CMakeLists.txt
new file mode 100644
index 00000000..9584f4c7
--- /dev/null
+++ b/tdevdesigner/CMakeLists.txt
@@ -0,0 +1,15 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( shared )
+add_subdirectory( uilib )
+add_subdirectory( designer )
+add_subdirectory( src )