summaryrefslogtreecommitdiffstats
path: root/tdevdesigner/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdevdesigner/src/CMakeLists.txt')
-rw-r--r--tdevdesigner/src/CMakeLists.txt36
1 files changed, 0 insertions, 36 deletions
diff --git a/tdevdesigner/src/CMakeLists.txt b/tdevdesigner/src/CMakeLists.txt
deleted file mode 100644
index e7cf1615..00000000
--- a/tdevdesigner/src/CMakeLists.txt
+++ /dev/null
@@ -1,36 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES tdevdesigner.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-install( FILES tdevdesigner_shell.rc DESTINATION ${DATA_INSTALL_DIR}/tdevdesigner )
-
-
-##### tdevdesigner (executable) #################
-
-tde_add_executable( tdevdesigner AUTOMOC
- SOURCES main.cpp tdevdesigner.cpp
- LINK tdeparts-shared
- DESTINATION ${BIN_INSTALL_DIR}
-)