summaryrefslogtreecommitdiffstats
path: root/vcs/perforce/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'vcs/perforce/CMakeLists.txt')
-rw-r--r--vcs/perforce/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/vcs/perforce/CMakeLists.txt b/vcs/perforce/CMakeLists.txt
index 549eadb8..f0964379 100644
--- a/vcs/perforce/CMakeLists.txt
+++ b/vcs/perforce/CMakeLists.txt
@@ -27,13 +27,13 @@ link_directories(
##### other data ################################
-install( FILES kdevperforce.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tdevperforce.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-##### libkdevperforce (module) ##################
+##### libtdevperforce (module) ##################
-tde_add_kpart( libkdevperforce AUTOMOC
+tde_add_kpart( libtdevperforce AUTOMOC
SOURCES perforcepart.cpp commitdlg.cpp
- LINK kdevextensions-static tdevelop-shared
+ LINK tdevextensions-static tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)