summaryrefslogtreecommitdiffstats
path: root/vcs/perforce/integrator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'vcs/perforce/integrator/CMakeLists.txt')
-rw-r--r--vcs/perforce/integrator/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/vcs/perforce/integrator/CMakeLists.txt b/vcs/perforce/integrator/CMakeLists.txt
index 95985418..e939e3ba 100644
--- a/vcs/perforce/integrator/CMakeLists.txt
+++ b/vcs/perforce/integrator/CMakeLists.txt
@@ -26,7 +26,7 @@ link_directories(
##### other data ################################
-install( FILES tdevperforceintegrator.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevperforceintegrator.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
##### libperforceintegrator (module) ############
@@ -35,6 +35,6 @@ tde_add_kpart( libperforceintegrator AUTOMOC
SOURCES
perforceintegrator.cpp pfintegratordlgbase.ui
pfintegratordlg.cpp
- LINK tdevextras-shared tdevelop-shared
+ LINK kdevextras-shared tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)