summaryrefslogtreecommitdiffstats
path: root/kimagemapeditor/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 21:05:46 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 21:05:46 -0600
commite76ee03c0290b07481e45b0e317c911f6e4e7995 (patch)
tree9bfd9c868df8dc32779e3f09fa709af285e891e1 /kimagemapeditor/Makefile.am
parent5544d5f4a61929002ff6737e1b002d41eb0a4ba3 (diff)
downloadtdewebdev-e76ee03c0290b07481e45b0e317c911f6e4e7995.tar.gz
tdewebdev-e76ee03c0290b07481e45b0e317c911f6e4e7995.zip
Rename kiobuffer and KHTML
Diffstat (limited to 'kimagemapeditor/Makefile.am')
-rw-r--r--kimagemapeditor/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kimagemapeditor/Makefile.am b/kimagemapeditor/Makefile.am
index 4bc17ea9..13e24b7d 100644
--- a/kimagemapeditor/Makefile.am
+++ b/kimagemapeditor/Makefile.am
@@ -39,10 +39,10 @@ noinst_HEADERS = \
libkimagemapeditor_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -ltdeio -ltdeparts -lDCOP
-libkimagemapeditor_la_LIBADD = libkimagemapeditorcommon.la $(LIB_KFILE) $(LIB_KPARTS) $(LIB_KHTML)
+libkimagemapeditor_la_LIBADD = libkimagemapeditorcommon.la $(LIB_KFILE) $(LIB_KPARTS) $(LIB_TDEHTML)
kimagemapeditor_LDFLAGS = $(all_libraries) $(KDE_RPATH) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -ltdeio -ltdeparts -lDCOP
-kimagemapeditor_LDADD = libkimagemapeditorcommon.la $(LIB_KFILE) $(LIB_KPARTS) $(LIB_KHTML)
+kimagemapeditor_LDADD = libkimagemapeditorcommon.la $(LIB_KFILE) $(LIB_KPARTS) $(LIB_TDEHTML)
# set the include path for X, qt and KDE
INCLUDES= $(all_includes)