summaryrefslogtreecommitdiffstats
path: root/kommander/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kommander/CMakeLists.txt')
-rw-r--r--kommander/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/kommander/CMakeLists.txt b/kommander/CMakeLists.txt
new file mode 100644
index 00000000..875d4689
--- /dev/null
+++ b/kommander/CMakeLists.txt
@@ -0,0 +1,20 @@
+add_subdirectory( icons )
+add_subdirectory( pluginmanager )
+add_subdirectory( plugin )
+add_subdirectory( factory )
+add_subdirectory( widget )
+add_subdirectory( widgets )
+add_subdirectory( editor )
+add_subdirectory( executor )
+add_subdirectory( part )
+add_subdirectory( working )
+add_subdirectory( examples )
+add_subdirectory( kmdrtools )
+
+
+##### other data
+
+tde_create_translated_desktop(
+ SOURCE x-kommander.desktop
+ DESTINATION ${MIME_INSTALL_DIR}/application
+)