summaryrefslogtreecommitdiffstats
path: root/kxsldbg/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kxsldbg/data/Makefile.am')
-rw-r--r--kxsldbg/data/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/kxsldbg/data/Makefile.am b/kxsldbg/data/Makefile.am
new file mode 100644
index 00000000..d6bd3286
--- /dev/null
+++ b/kxsldbg/data/Makefile.am
@@ -0,0 +1,16 @@
+SUBDIRS =
+
+
+# Provide a example XSLT scripts : testdoc.xsl and empty.xsl
+commondata = test1.xml test2.xml test3.xml test4.xml \
+ test_import.xsl test_include_bot.xsl test_include_top.xsl \
+ testdoc.dtd testdoc.xml testdoc.xsl \
+ empty.xsl empty.xml
+
+
+kxsldbgdir = ${kde_datadir}/kxsldbg
+kxsldbg_DATA = ${commondata}
+
+
+xsldbgdir = ${kde_datadir}/xsldbg
+xsldbg_DATA = ${commondata}