summaryrefslogtreecommitdiffstats
path: root/lib/compatibility/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/compatibility/Makefile.am')
-rw-r--r--lib/compatibility/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/lib/compatibility/Makefile.am b/lib/compatibility/Makefile.am
new file mode 100644
index 00000000..63242e4b
--- /dev/null
+++ b/lib/compatibility/Makefile.am
@@ -0,0 +1,17 @@
+if include_qextmdi
+KMDI_SUBDIR = kmdi
+endif
+
+if include_knewstuff
+KNEWSTUFF_SUBDIR = knewstuff
+endif
+
+
+SUBDIRS = $(KMDI_SUBDIR) $(KNEWSTUFF_SUBDIR)
+
+#enable the below when there is something in the compatibility lib
+#noinst_LTLIBRARIES = libcompat.la
+#libcompat_la_SOURCES =
+
+#AM_CPPFLAGS = $(all_includes)
+METASOURCES = AUTO