summaryrefslogtreecommitdiffstats
path: root/quanta/components/csseditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/components/csseditor/CMakeLists.txt')
-rw-r--r--quanta/components/csseditor/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/quanta/components/csseditor/CMakeLists.txt b/quanta/components/csseditor/CMakeLists.txt
index 83e9068c..82113e59 100644
--- a/quanta/components/csseditor/CMakeLists.txt
+++ b/quanta/components/csseditor/CMakeLists.txt
@@ -18,6 +18,9 @@ include_directories(
${CMAKE_SOURCE_DIR}/quanta/project
${CMAKE_SOURCE_DIR}/quanta/parsers
${CMAKE_SOURCE_DIR}/quanta/utility
+)
+
+include_directories( SYSTEM
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)