summaryrefslogtreecommitdiffstats
path: root/quanta/components/debugger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/components/debugger/CMakeLists.txt')
-rw-r--r--quanta/components/debugger/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/quanta/components/debugger/CMakeLists.txt b/quanta/components/debugger/CMakeLists.txt
index 6a9e7609..58d8c1f2 100644
--- a/quanta/components/debugger/CMakeLists.txt
+++ b/quanta/components/debugger/CMakeLists.txt
@@ -24,6 +24,9 @@ include_directories(
${CMAKE_SOURCE_DIR}/quanta/utility
${CMAKE_SOURCE_DIR}/quanta/messages
${CMAKE_SOURCE_DIR}/quanta/parts/preview
+)
+
+include_directories( SYSTEM
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)