summaryrefslogtreecommitdiffstats
path: root/quanta/components/debugger/gubed/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/components/debugger/gubed/CMakeLists.txt')
-rw-r--r--quanta/components/debugger/gubed/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/quanta/components/debugger/gubed/CMakeLists.txt b/quanta/components/debugger/gubed/CMakeLists.txt
index b528b30a..a5cfe95d 100644
--- a/quanta/components/debugger/gubed/CMakeLists.txt
+++ b/quanta/components/debugger/gubed/CMakeLists.txt
@@ -13,6 +13,9 @@ include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_SOURCE_DIR}/quanta/components/debugger
${CMAKE_SOURCE_DIR}/quanta/components/debugger/interfaces
+)
+
+include_directories( SYSTEM
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)