summaryrefslogtreecommitdiffstats
path: root/quanta/components/framewizard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/components/framewizard/CMakeLists.txt')
-rw-r--r--quanta/components/framewizard/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/quanta/components/framewizard/CMakeLists.txt b/quanta/components/framewizard/CMakeLists.txt
index 0a1f83a1..c745467b 100644
--- a/quanta/components/framewizard/CMakeLists.txt
+++ b/quanta/components/framewizard/CMakeLists.txt
@@ -14,6 +14,9 @@ include_directories(
${CMAKE_SOURCE_DIR}/lib
${CMAKE_SOURCE_DIR}/quanta/project
${CMAKE_SOURCE_DIR}/quanta/components/framewizard
+)
+
+include_directories( SYSTEM
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)