summaryrefslogtreecommitdiffstats
path: root/quanta/components/tableeditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/components/tableeditor/CMakeLists.txt')
-rw-r--r--quanta/components/tableeditor/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/quanta/components/tableeditor/CMakeLists.txt b/quanta/components/tableeditor/CMakeLists.txt
index e6a7d8a9..699d1aa6 100644
--- a/quanta/components/tableeditor/CMakeLists.txt
+++ b/quanta/components/tableeditor/CMakeLists.txt
@@ -15,6 +15,9 @@ include_directories(
${CMAKE_SOURCE_DIR}/quanta/parsers
${CMAKE_SOURCE_DIR}/quanta/utility
${CMAKE_SOURCE_DIR}/quanta/dialogs/tagdialogs
+)
+
+include_directories( SYSTEM
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)