summaryrefslogtreecommitdiffstats
path: root/quanta/data/config/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/data/config/Makefile.am')
-rw-r--r--quanta/data/config/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/quanta/data/config/Makefile.am b/quanta/data/config/Makefile.am
new file mode 100644
index 00000000..c33e098f
--- /dev/null
+++ b/quanta/data/config/Makefile.am
@@ -0,0 +1,13 @@
+# this is where the XML-GUI resource file goes
+rcdir = ${quanta_datadir}
+
+rc_DATA = plugins.rc actions.rc quantaui.rc
+
+if QUANTAUIRC_HOOK
+install-data-hook:
+ mv $(DESTDIR)$(rcdir)/quantaui.rc $(DESTDIR)$(rcdir)/$(package)ui.rc || true
+else
+install-data-hook:
+#no hook
+endif
+kde_services_DATA = quanta_preview_config.desktop