summaryrefslogtreecommitdiffstats
path: root/quanta/data/dtep/schema/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/data/dtep/schema/CMakeLists.txt')
-rw-r--r--quanta/data/dtep/schema/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/quanta/data/dtep/schema/CMakeLists.txt b/quanta/data/dtep/schema/CMakeLists.txt
new file mode 100644
index 00000000..c93122b9
--- /dev/null
+++ b/quanta/data/dtep/schema/CMakeLists.txt
@@ -0,0 +1,27 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ all.tag annotation.tag any.tag anyAttribute.tag
+ appInfo.tag attribute.tag attributeGroup.tag
+ choice.tag complexContent.tag complexType.tag
+ description.rc documentation.tag element.tag
+ enumeration.tag extension.tag field.tag
+ fractionDigits.tag group.tag import.tag
+ include.tag key.tag keyref.tag length.tag
+ list.tag maxInclusive.tag maxLength.tag
+ minInclusive.tag minLength.tag notation.tag
+ pattern.tag redefine.tag restriction.tag
+ schema.tag selector.tag sequence.tag
+ simpleContent.tag simpleType.tag totalDigits.tag
+ union.tag unique.tag whiteSpace.tag
+ minExclusive.tag maxExclusive.tag
+ DESTINATION ${DATA_INSTALL_DIR}/quanta/dtep/xml-schema )