summaryrefslogtreecommitdiffstats
path: root/quanta/data/icons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/data/icons/CMakeLists.txt')
-rw-r--r--quanta/data/icons/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/quanta/data/icons/CMakeLists.txt b/quanta/data/icons/CMakeLists.txt
new file mode 100644
index 00000000..2c85d24d
--- /dev/null
+++ b/quanta/data/icons/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( 22x22 )
+add_subdirectory( 16x16 )
+
+tde_install_icons( quanta )
+install( FILES files.png DESTINATION ${DATA_INSTALL_DIR}/quanta/toolbar )