summaryrefslogtreecommitdiffstats
path: root/quanta/messages/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/messages/Makefile.am')
-rw-r--r--quanta/messages/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/quanta/messages/Makefile.am b/quanta/messages/Makefile.am
new file mode 100644
index 00000000..625869eb
--- /dev/null
+++ b/quanta/messages/Makefile.am
@@ -0,0 +1,13 @@
+noinst_LTLIBRARIES = libmessages.la
+
+libmessages_la_SOURCES = messageoutput.cpp messageitem.cpp annotationoutput.cpp
+METASOURCES = AUTO
+
+AM_CPPFLAGS = -I$(top_srcdir)/quanta/utility \
+ -I$(top_srcdir)/quanta/src \
+ -I$(top_srcdir)/quanta/project \
+ -I$(top_srcdir)/quanta/parsers \
+ -I$(top_srcdir)/lib \
+ $(all_includes)
+
+noinst_HEADERS = annotationoutput.h