summaryrefslogtreecommitdiffstats
path: root/quanta/parsers/dtd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/parsers/dtd/CMakeLists.txt')
-rw-r--r--quanta/parsers/dtd/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/quanta/parsers/dtd/CMakeLists.txt b/quanta/parsers/dtd/CMakeLists.txt
index 405a4f5e..5d767f5e 100644
--- a/quanta/parsers/dtd/CMakeLists.txt
+++ b/quanta/parsers/dtd/CMakeLists.txt
@@ -20,6 +20,9 @@ include_directories(
${CMAKE_SOURCE_DIR}/quanta/parsers
${CMAKE_SOURCE_DIR}/quanta/utility
${CMAKE_SOURCE_DIR}/quanta/dialogs
+)
+
+include_directories( SYSTEM
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
${LIBXML_INCLUDE_DIRS}