summaryrefslogtreecommitdiffstats
path: root/quanta/parsers/dtd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/parsers/dtd/CMakeLists.txt')
-rw-r--r--quanta/parsers/dtd/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/quanta/parsers/dtd/CMakeLists.txt b/quanta/parsers/dtd/CMakeLists.txt
index 7997cc5a..405a4f5e 100644
--- a/quanta/parsers/dtd/CMakeLists.txt
+++ b/quanta/parsers/dtd/CMakeLists.txt
@@ -9,8 +9,12 @@
#
#################################################
+add_compile_options( ${ICU_CXXFLAGS} )
+
+
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_BINARY_DIR}
${CMAKE_BINARY_DIR}/quanta/dialogs
${CMAKE_SOURCE_DIR}/lib
${CMAKE_SOURCE_DIR}/quanta/parsers