summaryrefslogtreecommitdiffstats
path: root/quanta/parts/preview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/parts/preview/CMakeLists.txt')
-rw-r--r--quanta/parts/preview/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/quanta/parts/preview/CMakeLists.txt b/quanta/parts/preview/CMakeLists.txt
new file mode 100644
index 00000000..8a0493c5
--- /dev/null
+++ b/quanta/parts/preview/CMakeLists.txt
@@ -0,0 +1,24 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_SOURCE_DIR}/quanta/utility
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+
+##### preview (static) ##########################
+
+tde_add_library( preview STATIC_PIC AUTOMOC
+ SOURCES whtmlpart.cpp
+)