summaryrefslogtreecommitdiffstats
path: root/quanta/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/src/CMakeLists.txt')
-rw-r--r--quanta/src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/quanta/src/CMakeLists.txt b/quanta/src/CMakeLists.txt
index dfd385f1..fb9ec188 100644
--- a/quanta/src/CMakeLists.txt
+++ b/quanta/src/CMakeLists.txt
@@ -39,6 +39,9 @@ include_directories(
${CMAKE_SOURCE_DIR}/quanta/dialogs
${CMAKE_SOURCE_DIR}/quanta/dialogs/settings
${CMAKE_SOURCE_DIR}/quanta/dialogs/tagdialogs
+)
+
+include_directories( SYSTEM
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)