summaryrefslogtreecommitdiffstats
path: root/quanta/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/src/CMakeLists.txt')
-rw-r--r--quanta/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/quanta/src/CMakeLists.txt b/quanta/src/CMakeLists.txt
index d6b7ae37..ff7d5d4c 100644
--- a/quanta/src/CMakeLists.txt
+++ b/quanta/src/CMakeLists.txt
@@ -54,7 +54,7 @@ install( FILES x-webprj.desktop DESTINATION ${MIME_INSTALL_DIR}/application )
##### quanta (executable) #######################
-set_source_files_properties( kqapp.cpp PROPERTIES COMPILE_FLAGS -DPREFIX=\\"${CMAKE_INSTALL_PREFIX}\\" )
+set_property( SOURCE kqapp.cpp APPEND PROPERTY COMPILE_DEFINITIONS PREFIX="${CMAKE_INSTALL_PREFIX}" )
tde_add_executable( quanta AUTOMOC
SOURCES