summaryrefslogtreecommitdiffstats
path: root/quanta/treeviews/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/treeviews/CMakeLists.txt')
-rw-r--r--quanta/treeviews/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/quanta/treeviews/CMakeLists.txt b/quanta/treeviews/CMakeLists.txt
index e5b8d6a3..17754a1f 100644
--- a/quanta/treeviews/CMakeLists.txt
+++ b/quanta/treeviews/CMakeLists.txt
@@ -27,6 +27,9 @@ include_directories(
${CMAKE_SOURCE_DIR}/quanta/components/csseditor
${CMAKE_SOURCE_DIR}/quanta/components/cvsservice
${CMAKE_SOURCE_DIR}/quanta/plugins
+)
+
+include_directories( SYSTEM
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
${X11_INCLUDE_DIR}