summaryrefslogtreecommitdiffstats
path: root/tdefilereplace/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefilereplace/CMakeLists.txt')
-rw-r--r--tdefilereplace/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tdefilereplace/CMakeLists.txt b/tdefilereplace/CMakeLists.txt
index 621c0e02..a7ad9df1 100644
--- a/tdefilereplace/CMakeLists.txt
+++ b/tdefilereplace/CMakeLists.txt
@@ -14,6 +14,9 @@ add_subdirectory( toolbar )
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
+)
+
+include_directories( SYSTEM
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)