summaryrefslogtreecommitdiffstats
path: root/tutorial/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2021-03-15 15:32:40 +0100
committerSlávek Banko <slavek.banko@axis.cz>2024-03-02 18:52:12 +0100
commit12bd9b6b2bba50da9c3444dfb42b985ed2a6a7c1 (patch)
tree8319b9e98b3fa1f2a2a61d7719eb9a714c7ad66a /tutorial/CMakeLists.txt
parent34587584ab80fd696cc9d73dda1326f175125ddf (diff)
downloadtqt3-12bd9b6b2bba50da9c3444dfb42b985ed2a6a7c1.tar.gz
tqt3-12bd9b6b2bba50da9c3444dfb42b985ed2a6a7c1.zip
Conversion to the cmake building system.feat/cmakeConv
Signed-off-by: gregory guy <gregory-tde@laposte.net> Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'tutorial/CMakeLists.txt')
-rw-r--r--tutorial/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tutorial/CMakeLists.txt b/tutorial/CMakeLists.txt
new file mode 100644
index 00000000..c537dc09
--- /dev/null
+++ b/tutorial/CMakeLists.txt
@@ -0,0 +1,15 @@
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_1 t1 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_2 t2 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_3 t3 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_4 t4 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_5 t5 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_6 t6 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_7 t7 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_8 t8 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_9 t9 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_10 t10 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_11 t11 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_12 t12 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_13 t13 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_14 t14 )
+tde_conditional_add_subdirectory( BUILD_TUTORIAL_15 t15 )