summaryrefslogtreecommitdiffstats
path: root/examples/action/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/action/CMakeLists.txt')
-rw-r--r--examples/action/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/examples/action/CMakeLists.txt b/examples/action/CMakeLists.txt
new file mode 100644
index 00000000..5f2bf4ad
--- /dev/null
+++ b/examples/action/CMakeLists.txt
@@ -0,0 +1,22 @@
+add_subdirectory( toggleaction )
+
+include_directories(
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_BINARY_DIR}/include
+)
+
+link_directories()
+
+
+##### action (executable)
+
+tde_add_executable( action
+
+ SOURCES
+ application.cpp
+ main.cpp
+ LINK
+ tqt-mt-shared
+)
+
+tqt_automoc( action )