summaryrefslogtreecommitdiffstats
path: root/yakuake/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'yakuake/Makefile.am')
-rw-r--r--yakuake/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/yakuake/Makefile.am b/yakuake/Makefile.am
new file mode 100644
index 0000000..6f08666
--- /dev/null
+++ b/yakuake/Makefile.am
@@ -0,0 +1,11 @@
+SUBDIRS = src skins
+
+EXTRA_DIST = AUTHORS COPYING ChangeLog INSTALL README TODO NEWS
+
+messages: rc.cpp
+ $(EXTRACTRC) `find . -name "*.rc" -o -name "*.ui" -o -name "*.kcfg"` > rc.cpp
+ LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name *.cxx -o -name \*.ecpp -o -name \*.C`; \
+ if test -n "$$LIST"; then \
+ $(XGETTEXT) $$LIST -o $(podir)/yakuake.pot; \
+ fi
+ rm -f rc.cpp