summaryrefslogtreecommitdiffstats
path: root/adept/installer/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2013-09-03 19:56:14 +0200
committerSlávek Banko <slavek.banko@axis.cz>2013-09-03 19:56:14 +0200
commit362bb9e676cf63cb09fa2f1beb25d2e0e715010e (patch)
tree490efaaacc5cf74bac2a0eb40a4db198055fde30 /adept/installer/Makefile.am
parent7cec6d787b25787873af39e8ed3951ee8745bd72 (diff)
downloadadept-362bb9e676cf63cb09fa2f1beb25d2e0e715010e.tar.gz
adept-362bb9e676cf63cb09fa2f1beb25d2e0e715010e.zip
Additional k => tde renaming and fixes
Diffstat (limited to 'adept/installer/Makefile.am')
-rw-r--r--adept/installer/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/adept/installer/Makefile.am b/adept/installer/Makefile.am
index 8723922..34cc832 100644
--- a/adept/installer/Makefile.am
+++ b/adept/installer/Makefile.am
@@ -2,7 +2,7 @@
bin_PROGRAMS = adept_installer
noinst_HEADERS = app.h
adept_installer_SOURCES = main.cpp app.cpp
-adept_installer_LDADD = ../adept/libadept.la -lapt-front -lapt-pkg $(LIBTAGCOLL2_LIBS) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_KIO) $(LIB_TDEUI)
+adept_installer_LDADD = ../adept/libadept.la -lapt-front -lapt-pkg $(LIBTAGCOLL2_LIBS) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEIO) $(LIB_TDEUI)
adept_installer_LDFLAGS = -L/usr/lib/debug
INCLUDES = $(all_includes) $(LIBEPT_CFLAGS) $(LIBTAGCOLL2_CFLAGS) $(LIBAPT_FRONT_CFLAGS) $(LIBWIBBLE_CFLAGS) -I$(srcdir)/.. -I.. $(TAGCOLL2_CFLAGS)
KDE_CXXFLAGS = $(USE_EXCEPTIONS) -DQT_NO_ASCII_CAST -DQT_NO_CAST_ASCII \