summaryrefslogtreecommitdiffstats
path: root/akode/plugins/xiph_decoder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'akode/plugins/xiph_decoder/CMakeLists.txt')
-rw-r--r--akode/plugins/xiph_decoder/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/akode/plugins/xiph_decoder/CMakeLists.txt b/akode/plugins/xiph_decoder/CMakeLists.txt
index a0d1f28..4e6693b 100644
--- a/akode/plugins/xiph_decoder/CMakeLists.txt
+++ b/akode/plugins/xiph_decoder/CMakeLists.txt
@@ -38,7 +38,7 @@ tde_add_library(
akode-shared
${FLAC_LIBRARIES} ${OGGFLAC_LIBRARIES}
${VORBIS_LIBRARIES} ${VORBISFILE_LIBRARIES}
- ${SPEEX_LIBRARIES}
+ ${SPEEX_LIBRARIES} ${OGG_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)