summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-11-22 15:17:23 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-11-22 15:17:23 -0600
commit6953f223818a5a84c8d7a7e12e5f2a2558fd20c5 (patch)
tree52f0ee885abf2aa442f449bd19238bdb47eaa6c8 /tests/Makefile.am
parente8c3a67b5a6c7b9e737071393d00ab0d6d09983d (diff)
downloadgtk3-tqt-engine-6953f223818a5a84c8d7a7e12e5f2a2558fd20c5.tar.gz
gtk3-tqt-engine-6953f223818a5a84c8d7a7e12e5f2a2558fd20c5.zip
Fix drawing glitch when line width < 1px
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 93f4eee..e4a4c40 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -31,7 +31,7 @@ test_painter_CXXFLAGS = \
$(GTK3_CFLAGS)
test_painter_LDADD = \
- $(TDEGTK_LIBADD) ../tdegtk/libtqtcairo.la $(all_libraries) $(CAIRO_LIBS) $(GTK3_LIBS) $(LIB_QT)
+ $(TDEGTK_LIBADD) ../tdegtk/libtqtcairo.la $(all_libraries) $(CAIRO_LIBS) $(GTK3_LIBS) $(LIB_QT) $(LIB_TDEUI)
test_painter_LDFLAGS = \
$(TDEGTK_LDFLAGS) \