summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-09-15 23:02:11 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-09-15 23:02:11 -0500
commitc2a1262df888a6c2913c608614f00dbb41233321 (patch)
treed3a4a39f5702fa403f0134a98322e2bb3b9316b7 /tests/Makefile.am
parent827cba3a39a4afe688bfa848fc7dd7c5899b506f (diff)
downloadgtk3-tqt-engine-c2a1262df888a6c2913c608614f00dbb41233321.tar.gz
gtk3-tqt-engine-c2a1262df888a6c2913c608614f00dbb41233321.zip
Rectangle drawing via Cairo now functions
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 50880e2..d5874ad 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,10 +19,12 @@ test_painter_SOURCES = test-painter.cpp
test_painter_CXXFLAGS = \
-I$(top_srcdir) \
+ -I$(top_srcdir)/tdegtk \
+ -I/usr/include/tqt -I/usr/include/tqt3 \
$(TDEGTK_CFLAGS)
test_painter_LDADD = \
- $(TDEGTK_LIBADD)
+ $(TDEGTK_LIBADD) ../tdegtk/libtqtcairo.la -ltqt -ltqt-mt
test_painter_LDFLAGS = \
$(TDEGTK_LDFLAGS)