summaryrefslogtreecommitdiffstats
path: root/libk3b/scripts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libk3b/scripts/CMakeLists.txt')
-rw-r--r--libk3b/scripts/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/libk3b/scripts/CMakeLists.txt b/libk3b/scripts/CMakeLists.txt
new file mode 100644
index 0000000..ca6f367
--- /dev/null
+++ b/libk3b/scripts/CMakeLists.txt
@@ -0,0 +1,15 @@
+#################################################
+#
+# (C) 2016 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( PROGRAMS k3b_automount
+ DESTINATION ${BIN_INSTALL_DIR}
+ PERMISSIONS 4755
+)