summaryrefslogtreecommitdiffstats
path: root/libk3bdevice/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libk3bdevice/Makefile.am')
-rw-r--r--libk3bdevice/Makefile.am24
1 files changed, 0 insertions, 24 deletions
diff --git a/libk3bdevice/Makefile.am b/libk3bdevice/Makefile.am
deleted file mode 100644
index a021ea6..0000000
--- a/libk3bdevice/Makefile.am
+++ /dev/null
@@ -1,24 +0,0 @@
-AM_CPPFLAGS= -I$(srcdir)/libk3bdevice -I$(srcdir) $(all_includes)
-
-KDE_CXXFLAGS = $(ENABLE_PERMISSIVE_FLAG)
-
-METASOURCES = AUTO
-
-lib_LTLIBRARIES = libk3bdevice.la
-
-libk3bdevice_la_LIBADD = $(LIB_TDEIO) $(RESMGR_LIB) $(CAM_LIB) $(LIB_TQT) $(LIB_TDECORE)
-
-# lib version 5 for K3b 1.0
-libk3bdevice_la_LDFLAGS = $(all_libraries) -version-info 5:0:0 -no-undefined
-
-libk3bdevice_la_SOURCES = k3bdevice.cpp k3bdevice_mmc.cpp k3bscsicommand.cpp \
-k3btrack.cpp k3btoc.cpp k3bdevicemanager.cpp k3bmsf.cpp k3bdiskinfo.cpp \
-k3bdeviceglobals.cpp k3bcrc.cpp k3bcdtext.cpp k3bconnection.cpp \
-k3bdebug.cpp
-
-include_HEADERS = k3bdevicemanager.h k3bdevice.h k3btoc.h k3btrack.h \
-k3bdeviceglobals.h k3bdiskinfo.h k3bcdtext.h k3bmsf.h k3bdevicetypes.h \
-k3bdevice_export.h k3bconnection.h k3bdebug.h
-
-messages: rc.cpp
- $(XGETTEXT) `find -name "*.cpp" -or -name "*.h"` -o $(podir)/libk3bdevice.pot