summaryrefslogtreecommitdiffstats
path: root/plugins/encoder/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/encoder/Makefile.am')
-rw-r--r--plugins/encoder/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/plugins/encoder/Makefile.am b/plugins/encoder/Makefile.am
new file mode 100644
index 0000000..35724e1
--- /dev/null
+++ b/plugins/encoder/Makefile.am
@@ -0,0 +1,9 @@
+if include_LAME
+ENCLAMEDIR = lame
+endif
+
+if include_OGG
+ENCOGGDIR = ogg
+endif
+
+SUBDIRS = sox external $(ENCLAMEDIR) $(ENCOGGDIR)