summaryrefslogtreecommitdiffstats
path: root/libdvdnav/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libdvdnav/Makefile.am')
-rw-r--r--libdvdnav/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/libdvdnav/Makefile.am b/libdvdnav/Makefile.am
new file mode 100644
index 0000000..13baa2d
--- /dev/null
+++ b/libdvdnav/Makefile.am
@@ -0,0 +1,14 @@
+
+METASOURCES = AUTO
+
+noinst_LTLIBRARIES = libk9dvdnav.la
+libk9dvdnav_la_SOURCES = decoder.c decoder.h dvdnav.c dvdnav_events.h dvdnav.h \
+ dvdnav_internal.h highlight.c navigation.c read_cache.c read_cache.h remap.c remap.h \
+ searching.c settings.c vm.c vmcmd.c vmcmd.h vm.h compat.h dvd_types.h
+
+
+noinst_HEADERS = common.h dvdread.h
+
+
+
+INCLUDES = -I$(top_srcdir)/dvdread