summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7fb976..4c59197 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -111,14 +111,7 @@ add_subdirectory( plugins )
tde_conditional_add_subdirectory( BUILD_DOC doc )
tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
-SET(DIST_INCLUDE "kbfx-9999.ebuild kbfx.spec kbfx-${GENTOO_VERSION}.ebuild strigi-${STRIGI_VERSION}.ebuild")
-SET(DIST_EXCLUDE "Helperstuff")
-
##### write configure files #####################
-configure_file(config.h.in config.h @ONLY)
-configure_file(kbfx.spec.in kbfx.spec @ONLY)
-configure_file(kbfx.ebuild.in kbfx-${GENTOO_VERSION}.ebuild @ONLY)
-configure_file(strigi.ebuild.in strigi-${STRIGI_VERSION}.ebuild @ONLY)
-configure_file(kbfx-svn.ebuild.in kbfx-9999.ebuild @ONLY)
+configure_file(config.h.cmake config.h @ONLY)