summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-06-24 19:08:03 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-06-24 19:08:03 +0900
commit1f6da17d071cb361fd27c3494e4900a2a9d51c23 (patch)
tree00c1b8443cfff8b9ee8d01f27667b48610a58fc4 /CMakeLists.txt
parent3ce4fe19792c4ff5fb0308f99870388ef0bc6651 (diff)
downloadkbiff-1f6da17d071cb361fd27c3494e4900a2a9d51c23.tar.gz
kbiff-1f6da17d071cb361fd27c3494e4900a2a9d51c23.zip
Use TDE cmake macro to set versionr14.1.0
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 331620d..9c64dbd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,6 @@ cmake_minimum_required( VERSION 3.1 )
#### general package setup
project( kbiff )
-set( VERSION R14.1.0 )
#### include essential cmake modules
@@ -32,6 +31,11 @@ include( CheckCXXSourceCompiles )
include( TDEMacros )
+##### set version number ########################
+
+tde_set_project_version( )
+
+
##### setup install paths
include( TDESetupPaths )