summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:02:07 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:02:07 +0100
commit4cfcedc2a283358760407f4fcada06341cc2b678 (patch)
tree57c923815e6fbaff9e6de60e646e2559900079e7 /CMakeLists.txt
parent70204b7c314bfb4b5b6132602ec9f412f90c4346 (diff)
downloadkbiff-4cfcedc2a283358760407f4fcada06341cc2b678.tar.gz
kbiff-4cfcedc2a283358760407f4fcada06341cc2b678.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 492c56a..3bf78bc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )