summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2018-10-19 02:58:50 +0200
committerSlávek Banko <slavek.banko@axis.cz>2018-10-19 02:58:50 +0200
commite41bb0490d884fc8fb817cf64a3f015b32888180 (patch)
treebb3c5a50f10d7d4dfa6a7001b41b16af8f5da2b0 /CMakeLists.txt
parent3e2052d2d451a77852c362f6b8812f74f4648739 (diff)
downloadkbiff-e41bb0490d884fc8fb817cf64a3f015b32888180.tar.gz
kbiff-e41bb0490d884fc8fb817cf64a3f015b32888180.zip
Change from TQFont::defaultFont to TQApplication::font
The definition of -UTQT_NO_COMPAT is no longer needed. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a593098..9a3bbd0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,7 +65,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UTQT_NO_COMPAT )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "-Wl,--no-undefined" )