summaryrefslogtreecommitdiffstats
path: root/kbiff/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kbiff/Makefile.am')
-rw-r--r--kbiff/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbiff/Makefile.am b/kbiff/Makefile.am
index b3e6891..66e1a06 100644
--- a/kbiff/Makefile.am
+++ b/kbiff/Makefile.am
@@ -24,7 +24,7 @@ kbiff_la_LDFLAGS = $(all_libraries) -module -avoid-version
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.
-kbiff_la_LIBADD = $(LIB_KFILE) $(LIB_TDEIO) $(LIB_QT) $(LIB_TDECORE) -lDCOP $(LIB_TDEUI)
+kbiff_la_LIBADD = $(LIB_KFILE) $(LIB_TDEIO) $(LIB_TQT) $(LIB_TDECORE) -lDCOP $(LIB_TDEUI)
# this option you can leave out. Just, if you use "make dist", you need it
noinst_HEADERS = setupdlg.h kbiff.h kbiffmonitor.h notify.h kbiffurl.h \