summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c6def85..3c8d7c7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -72,8 +72,8 @@ install(
DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}
)
-install(
- FILES kdiff3part.desktop
+tde_create_translated_desktop(
+ SOURCE kdiff3part.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
)
@@ -82,7 +82,4 @@ install(
DESTINATION ${DATA_INSTALL_DIR}/kdiff3part
)
-install(
- FILES ${PROJECT_NAME}.desktop
- DESTINATION ${XDG_APPS_INSTALL_DIR}
-)
+tde_create_translated_desktop( ${PROJECT_NAME}.desktop )