summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-06-24 12:15:40 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-06-24 12:15:40 +0900
commit42a9e0446b4f1fb79c1d4742d73b035a11e4d71d (patch)
tree27fcfdb9c8d11a57728648eac1f6335217857817 /CMakeLists.txt
parentb5a37456ab368aa17f1be8d86ea247c1056963eb (diff)
downloadkiosktool-42a9e0446b4f1fb79c1d4742d73b035a11e4d71d.tar.gz
kiosktool-42a9e0446b4f1fb79c1d4742d73b035a11e4d71d.zip
Use TDE cmake macro to set version
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2004fbd..cbee37e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,6 @@ cmake_minimum_required( VERSION 3.1 )
#### general package setup
project( kiosktool )
-set( VERSION R14.1.0 )
#### include essential cmake modules
@@ -32,6 +31,11 @@ include( CheckCXXSourceCompiles )
include( TDEMacros )
+##### set version number ########################
+
+tde_set_project_version( )
+
+
##### setup install paths
include( TDESetupPaths )