summaryrefslogtreecommitdiffstats
path: root/libktorrent/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:35 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:35 +0900
commit719117c106211e653acef039ba28de38260f50e9 (patch)
treed898543f44736202ffc16cdd665f4ebee73e6d51 /libktorrent/Makefile.am
parente3fb40bffe191becb4658ea1e79e2ddbf125fdae (diff)
downloadktorrent-719117c106211e653acef039ba28de38260f50e9.tar.gz
ktorrent-719117c106211e653acef039ba28de38260f50e9.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'libktorrent/Makefile.am')
-rw-r--r--libktorrent/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libktorrent/Makefile.am b/libktorrent/Makefile.am
index b6c27c4..d5537c5 100644
--- a/libktorrent/Makefile.am
+++ b/libktorrent/Makefile.am
@@ -18,5 +18,5 @@ libktorrent_la_SOURCES = expandablewidget.cpp functions.cpp labelview.cpp \
libktorrent_la_LIBADD = ../libktorrent/net/libnet.la \
../libktorrent/datachecker/libdatachecker.la ../libktorrent/mse/libmse.la ../libktorrent/migrate/libmigrate.la \
../libktorrent/util/libutil.la ../libktorrent/torrent/libtorrent.la \
- ../libktorrent/kademlia/libkademlia.la ../libktorrent/interfaces/libinterfaces.la $(LIB_TDEPARTS) $(LIB_TDEIO) $(LIB_TDECORE) $(LIB_QT) $(LIB_TDEUI)
+ ../libktorrent/kademlia/libkademlia.la ../libktorrent/interfaces/libinterfaces.la $(LIB_TDEPARTS) $(LIB_TDEIO) $(LIB_TDECORE) $(LIB_TQT) $(LIB_TDEUI)
KDE_CXXFLAGS = $(USE_EXCEPTIONS) $(USE_RTTI)