summaryrefslogtreecommitdiffstats
path: root/apps/ktorrent/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/ktorrent/Makefile.am')
-rw-r--r--apps/ktorrent/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/ktorrent/Makefile.am b/apps/ktorrent/Makefile.am
index 33dded8..501a4e6 100644
--- a/apps/ktorrent/Makefile.am
+++ b/apps/ktorrent/Makefile.am
@@ -11,7 +11,7 @@ INCLUDES = -I$(top_builddir)/ktorrent/libktorrent -I$(top_builddir)/libktorrent/
$(all_includes)
# the library search path.
-ktorrent_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+ktorrent_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against.
ktorrent_LDADD = ../../apps/ktorrent/newui/libnewui.la $(LIB_KFILE) \