summaryrefslogtreecommitdiffstats
path: root/libktorrent/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libktorrent/Makefile.am')
-rw-r--r--libktorrent/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libktorrent/Makefile.am b/libktorrent/Makefile.am
index b6c27c4..d5537c5 100644
--- a/libktorrent/Makefile.am
+++ b/libktorrent/Makefile.am
@@ -18,5 +18,5 @@ libktorrent_la_SOURCES = expandablewidget.cpp functions.cpp labelview.cpp \
libktorrent_la_LIBADD = ../libktorrent/net/libnet.la \
../libktorrent/datachecker/libdatachecker.la ../libktorrent/mse/libmse.la ../libktorrent/migrate/libmigrate.la \
../libktorrent/util/libutil.la ../libktorrent/torrent/libtorrent.la \
- ../libktorrent/kademlia/libkademlia.la ../libktorrent/interfaces/libinterfaces.la $(LIB_TDEPARTS) $(LIB_TDEIO) $(LIB_TDECORE) $(LIB_QT) $(LIB_TDEUI)
+ ../libktorrent/kademlia/libkademlia.la ../libktorrent/interfaces/libinterfaces.la $(LIB_TDEPARTS) $(LIB_TDEIO) $(LIB_TDECORE) $(LIB_TQT) $(LIB_TDEUI)
KDE_CXXFLAGS = $(USE_EXCEPTIONS) $(USE_RTTI)