summaryrefslogtreecommitdiffstats
path: root/plugins/search/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/search/Makefile.am')
-rw-r--r--plugins/search/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/search/Makefile.am b/plugins/search/Makefile.am
index 1cbb3ef..97d4269 100644
--- a/plugins/search/Makefile.am
+++ b/plugins/search/Makefile.am
@@ -9,7 +9,7 @@ ktsearchplugin_la_SOURCES = searchplugin.cpp htmlpart.cpp searchbar.ui \
# Libs needed by the plugin
ktsearchplugin_la_LIBADD = ../../libktorrent/libktorrent.la \
$(LIB_TDEHTML) $(LIB_KPARTS) $(LIB_QT) \
- $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KFILE)
+ $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEFILE)
# LD flags for the plugin
# -module says: this is a module, i.e. something you're going to dlopen