summaryrefslogtreecommitdiffstats
path: root/utests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utests/Makefile.am')
-rw-r--r--utests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/utests/Makefile.am b/utests/Makefile.am
index 8af9fa1..0de64c8 100644
--- a/utests/Makefile.am
+++ b/utests/Makefile.am
@@ -3,7 +3,7 @@ METASOURCES = AUTO
noinst_HEADERS = unittest.h testrunner.h upnpparsedescriptiontest.h \
upnpparseresponsetest.h dhtmsgparsetest.h biginttest.h rc4test.h difflehellmantest.h
bin_PROGRAMS = ktutester
-ktutester_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+ktutester_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
ktutester_SOURCES = unittest.cpp testrunner.cpp main.cpp \
upnpparsedescriptiontest.cpp upnpparseresponsetest.cpp dhtmsgparsetest.cpp biginttest.cpp \
rc4test.cpp difflehellmantest.cpp