summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2019-05-08 14:46:23 +0200
committerSlávek Banko <slavek.banko@axis.cz>2019-05-09 15:16:44 +0200
commitafdfc9b17d1a626fecbfb3ac4c5828beea6fec47 (patch)
treec64bc7c5a059a02107c3c209b041c64010d15e4f /po/CMakeLists.txt
parenta4fed294ff0451681fdba458429c7a1cbc1dbd1d (diff)
downloadkxmleditor-afdfc9b17d1a626fecbfb3ac4c5828beea6fec47.tar.gz
kxmleditor-afdfc9b17d1a626fecbfb3ac4c5828beea6fec47.zip
conversion to the cmake building system
Signed-off-by: gregory guy <g-gregory@gmx.fr> Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..597c341
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )