summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fce5c13a2..f0bfc6055 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,6 @@
## Polkit TQt Library
project("polkit-tqt")
-set( VERSION R14.1.0 )
set(POLKIT-TQT_VERSION_MAJOR 0)
set(POLKIT-TQT_VERSION_MINOR 103)
@@ -32,6 +31,11 @@ include( TDEMacros )
enable_testing( )
+##### set version number ########################
+
+tde_set_project_version( )
+
+
##### optional stuff
option( WITH_ALL_OPTIONS "Enable all optional support" OFF )