summaryrefslogtreecommitdiffstats
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt32
1 files changed, 16 insertions, 16 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index f2efca4de..feca7c96d 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -3,29 +3,29 @@ include_directories(
${CMAKE_CURRENT_SOURCE_DIR}
)
-set(polkit_qt_core_SRCS
- polkitqt1-authority.cpp
- polkitqt1-identity.cpp
- polkitqt1-subject.cpp
- polkitqt1-temporaryauthorization.cpp
- polkitqt1-details.cpp
- polkitqt1-actiondescription.cpp
+set(polkit_tqt_core_SRCS
+ polkittqt1-authority.cpp
+ polkittqt1-identity.cpp
+ polkittqt1-subject.cpp
+ polkittqt1-temporaryauthorization.cpp
+ polkittqt1-details.cpp
+ polkittqt1-actiondescription.cpp
)
-automoc4_add_library(polkit-qt-core-1 SHARED ${polkit_qt_core_SRCS})
+automoc4_add_library(polkit-tqt-core-1 SHARED ${polkit_tqt_core_SRCS})
-target_link_libraries(polkit-qt-core-1
- ${QT_QTCORE_LIBRARY}
- ${QT_QTDBUS_LIBRARY}
- ${QT_QTXML_LIBRARY}
+target_link_libraries(polkit-tqt-core-1
+ ${TQT_TQTCORE_LIBRARY}
+ ${TQT_TQTDBUS_LIBRARY}
+ ${TQT_TQTXML_LIBRARY}
${POLKIT_LIBRARIES}
${GLIB2_LIBRARIES}
${GOBJECT_LIBRARIES}
${GIO_LIBRARIES}
)
-set_target_properties(polkit-qt-core-1 PROPERTIES VERSION ${POLKITQT-1_LIBRARY_VERSION}
- SOVERSION ${POLKITQT-1_ABI_VERSION}
- DEFINE_SYMBOL MAKE_POLKITQT1_LIB)
+set_target_properties(polkit-tqt-core-1 PROPERTIES VERSION ${POLKITTQT-1_LIBRARY_VERSION}
+ SOVERSION ${POLKITTQT-1_ABI_VERSION}
+ DEFINE_SYMBOL MAKE_POLKITTQT1_LIB)
-install(TARGETS polkit-qt-core-1 ${INSTALL_TARGETS_DEFAULT_ARGS})
+install(TARGETS polkit-tqt-core-1 ${INSTALL_TARGETS_DEFAULT_ARGS})